Willo - Editing interviews – Hændelsesdetaljer

Alle systemer er operationelle

Editing interviews

Løst
Operationel
Påbegyndt cirka 5 år sidenVarede cirka 5 timer

Påvirket

Employers

Operationel fra 10:48 AM til 4:15 PM

Assessment Library

Operationel fra 10:48 AM til 4:15 PM

Opdateringer
  • Løst
    Løst

    The incident has been resolved

  • Opdatering
    Opdatering

    Our engineers are still working on the fix. Hopefully, in the next hour, you should see this functionalityy back up and running. We apologise for any inconvenience this may cause.

  • Undersøger
    Undersøger

    Some users cannot edit the details of an interview right now, we are working on it and this will be fixed shortly.