Willo - Safari and iOS support for video playback – Details zu Vorfällen

Alle Systeme funktionieren

Safari and iOS support for video playback

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor mehr als 6 JahrenDauerte etwa 1 Monat

Betroffen

Employers

Beeinträchtigte Leistung aus 9:28 PM zu 7:08 PM

Media playback

Beeinträchtigte Leistung aus 9:28 PM zu 7:08 PM

Aktualisierung
  • Gelöst
    Gelöst

    We are pleased to note that video playback on Safari and iOS devices is now fully operational again. Case closed.

  • Analyse
    Analyse

    We are working on this ASAP