Willo - System is slow to load – Details zu Vorfällen

Alle Systeme funktionieren

System is slow to load

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor mehr als 4 JahrenDauerte etwa 2 Stunden

Betroffen

Candidates

Employers

Beeinträchtigte Leistung aus 6:00 PM zu 8:16 PM

Sign up

Beeinträchtigte Leistung aus 6:00 PM zu 8:16 PM

Media playback

Beeinträchtigte Leistung aus 6:00 PM zu 8:16 PM

Assessment Library

Beeinträchtigte Leistung aus 6:00 PM zu 8:16 PM

User Management

Beeinträchtigte Leistung aus 6:00 PM zu 8:16 PM

Aktualisierung
  • Gelöst
    Gelöst

    Thanks for your patience, all users should now have super-speedy access again. Any issues please contact our support desk.

  • Update
    Update

    We are extremely busy at the moment but expect everything to be back to normal within a few hours. If you are having trouble accessing Willo please check this page and try again later.

  • Analyse
    Analyse

    We're currently investigating, thanks for your patience.