Willo - Intermittent speed issues – Details zu Vorfällen

Alle Systeme funktionieren

Intermittent speed issues

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 4 JahrenDauerte etwa 11 Stunden

Betroffen

Candidates

Employers

Beeinträchtigte Leistung aus 7:05 AM zu 6:07 PM

Sign up

Beeinträchtigte Leistung aus 7:05 AM zu 6:07 PM

Media playback

Beeinträchtigte Leistung aus 7:05 AM zu 6:07 PM

Assessment Library

Beeinträchtigte Leistung aus 7:05 AM zu 6:07 PM

User Management

Beeinträchtigte Leistung aus 7:05 AM zu 6:07 PM

Aktualisierung
  • Update
    Update

    The system is now stable, we are continuing to explore the root cause. Thanks again for your patience.

  • Analyse
    Analyse

    We are continuing to have intermittent issues with the load speed of the system. Our team are continuing to work on this with AWS. We thank you for your patience.