Willo - Degraded database performance – Details zu Vorfällen

Alle Systeme funktionieren

Degraded database performance

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor fast 2 JahrenDauerte etwa 12 Stunden

Betroffen

Employers

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

Sign up

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

Sign in

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

Media playback

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

Assessment Library

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

User Management

Beeinträchtigte Leistung aus 6:20 PM zu 6:48 AM

Aktualisierung
  • Gelöst
    Gelöst

    The incident has been resolved

  • Analyse
    Analyse

    We are currently experiencing slower than usual database performance, though the system remains available. We have identified the root cause of the problem and our engineering team is working on a fix. Details of the maintenance schedule for this can be accessed here: https://willovideo.freshstatus.io/incident/932211