Willo - iOS 18.4 Recording Issue – Details zu Vorfällen

Alle Systeme funktionieren

iOS 18.4 Recording Issue

Gelöst
Funktionsfähig
Aufgetreten am vor etwa 1 JahrDauerte 2 Tage

Betroffen

Candidates

Aktualisierung
  • Gelöst
    Gelöst

    We've resolved the recording issue affecting candidates using iOS 18.4. After 48 hours of monitoring and verification, we can confirm that the issue is fully resolved and interviews are now working as expected on this version. Thank you for your patience.

  • Analyse
    Analyse

    We're currently seeing issues with recording interviews on devices running iOS 18.4. If you're using this version, you may experience problems when trying to record your responses. Recommendation: Please use an alternative device (such as a laptop or Android phone) to complete your interview while we investigate. We'll share updates once this has been resolved. Thanks for your patience!