Willo - US1 Application Operational Issues – Details zu Vorfällen

Alle Systeme funktionieren

US1 Application Operational Issues

Gelöst
Teilausfall
Aufgetreten am vor 6 MonatenDauerte etwa 2 Stunden

Betroffen

Candidates

Employers

Teilausfall aus 8:51 AM zu 10:38 AM

Sign up

Teilausfall aus 8:51 AM zu 10:38 AM

Sign in

Teilausfall aus 8:51 AM zu 10:38 AM

Media playback

Teilausfall aus 8:51 AM zu 10:38 AM

Assessment Library

Teilausfall aus 8:51 AM zu 10:38 AM

Aktualisierung
  • Gelöst
    Gelöst

    The incident has been resolved

  • Analyse
    Analyse

    Customers and candidates using our US1 application may experience errors or access issues. We are working with our cloud platform provider, AWS, to resolve it. Some of our integrated ATS partners may be impacted by this too. You can follow the status of this global outage at AWS here: https://health.aws.amazon.com/health/status