Willo - Service Disruption - Application Unavailable in Some Regions – Details zu Vorfällen

System wird gewartet

Service Disruption - Application Unavailable in Some Regions

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 25 TagenDauerte etwa 1 Stunde

Betroffen

EU Region

Beeinträchtigte Leistung aus 8:45 AM zu 9:23 AM, Funktionsfähig aus 9:23 AM zu 9:52 AM

Aktualisierung
  • Gelöst
    Gelöst

    We have monitored the service since the fix was applied and can confirm all users should now have access to Willo without any issues. If you cleared your browser cache earlier and are still experiencing any problems, please contact our support team.

    We apologise for the disruption caused this morning and thank you for your patience.

  • Überprüfung
    Überprüfung

    The issue affecting access to Willo has been resolved. If you are still seeing a blank white screen, please try the following:

    1. Clear your browser cache

    2. Refresh the page

    If you continue to experience any issues after doing this, please contact our support team.

    We apologise for the disruption and thank you for your patience.

  • Identifizierung
    Identifizierung

    We are continuing to work on resolving an issue affecting access to Willo for some users. If you are affected, you will see a blank white screen when attempting to log in.

    Our team has identified the cause and is actively implementing a fix. We expect to provide a further update within the next 20 minutes.

    We're sorry for the disruption to your hiring process and appreciate your patience.

  • Analyse
    Analyse

    We are currently investigating reports of the Willo platform being inaccessible for some users. Affected users will see a blank screen when attempting to access the application. This appears to be isolated to specific geographic regions and does not affect all users.

    Our engineering team has identified a likely cause and is actively working on a resolution. We will provide an update within 30 minutes.

    We apologise for the disruption.