Willo - Saving interview answers - intermittent issues – Detalles del incidente

Sistemas funcionando con normalidad

Saving interview answers - intermittent issues

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 6 añosDuró 3 días

Afectado

Candidates

Actualizaciones
  • Resuelto
    Resuelto

    We have resolved this issue and all interviewees can now upload successfully to the platform.

  • Investigando
    Investigando

    We are investigating an issue where certain interviewees cannot successfully save their video answers to the server.