Willo - Login issues for chrome users – Detalles del incidente

Sistemas funcionando con normalidad

Login issues for chrome users

Resuelto
En funcionamiento
Iniciado el hace alrededor de 6 añosDuró alrededor de 6 horas
Actualizaciones
  • Resuelto
    Resuelto

    We have released a fix which has successfully resolved the issue. We also removed the need for correct capitalisation of email addresses.

  • Investigando
    Investigando

    We are investigating the issue right now. Please use another browser or Incognito mode until this is resolved.