Willo - Interviews unavailable – Detalles del incidente

Sistemas funcionando con normalidad

Interviews unavailable

Resuelto
Interrupción parcial
Iniciado el hace más de 5 añosDuró alrededor de 1 hora

Afectado

Candidates

Actualizaciones
  • Resuelto
    Resuelto

    We have released a fix and all interviews are now available again. If any user has an issue please contact support (at) willotalent.com Thank you for your patience 🙏

  • Actualizar
    Actualizar

    We are still working on this and it will be resolved shortly - please check this page for updates.

  • Investigando
    Investigando

    We are investigating an issue where some interviews are not available. This is being worked on and an update will be made available shortly.