Willo - Adding new users to your existing account – Detalles del incidente

Sistemas funcionando con normalidad

Adding new users to your existing account

Resuelto
En funcionamiento
Iniciado el hace alrededor de 5 añosDuró alrededor de 1 hora
Actualizaciones
  • Resuelto
    Resuelto

    This was affecting less than 1% of all users and has now been identified and resovled.

  • Investigando
    Investigando

    When you invite a new user to join your Willo account the email invite is not being sent. We are working on a fix for this now.