Willo - Certain interviews are unavailable – Detalles del incidente

Sistemas funcionando con normalidad

Certain interviews are unavailable

Resuelto
Rendimiento degradado
Iniciado el hace casi 5 añosDuró alrededor de 10 horas

Afectado

Candidates

Actualizaciones
  • Resuelto
    Resuelto

    The incident has been resolved

  • Investigando
    Investigando

    We are investigating and working on a fix for certain interviews which show an error 'Could not save media extension'. Thank you for your patience.