Willo - Uploading videos & files – Detalles del incidente

Sistemas funcionando con normalidad

Uploading videos & files

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 4 añosDuró 1 día

Afectado

Candidates

Actualizaciones
  • Resuelto
    Resuelto

    The incident has been resolved

  • Investigando
    Investigando

    Some browsers and networks are currently having issues uploading files or videos, resulting in a 'Network Error' message being displayed. This is a localised issue affecting a very small minority of users. We are currently investigating the issue and thank you for your patience.