Willo - Intermittent Performance – Detalles del incidente

Sistemas funcionando con normalidad

Intermittent Performance

Resuelto
En funcionamiento
Iniciado el hace casi 4 añosDuró alrededor de 16 horas

Afectado

Employers

En funcionamiento de 11:00 PM a 3:21 PM

Media playback

En funcionamiento de 11:00 PM a 3:21 PM

Actualizaciones
  • Resuelto
    Resuelto

    The incident has been resolved

  • Investigando
    Investigando

    Users with high volumes of interview responses are experiencing intermittent performance issues when loading candidate responses. We are investigating this as a priority.