Willo - Temporary interview interruption – Detalles del incidente
Sistemas funcionando con normalidad
Temporary interview interruption
Resuelto
En funcionamiento
Iniciado el hace casi 4 añosnoviembre 02, 2022Duró 43 minutosnoviembre 02, 202210:2011:03UTC
Afectado
Candidates
Actualizaciones
Resuelto
UTC
Resuelto
UTC
The incident has been resolved
Investigando
UTC
Investigando
UTC
We are experiencing an issue with some candidates completing interviews. We are working on improving the performance of our interview experience. If you are experiencing issues, please try again in an hour.