Willo - System down – Detalles del incidente

Sistemas funcionando con normalidad

System down

Resuelto
Interrupción mayor
Iniciado el hace más de 3 añosDuró 7 minutos

Afectado

Candidates

Employers

Interrupción mayor de 3:26 PM a 3:33 PM

Sign up

Interrupción mayor de 3:26 PM a 3:33 PM

Media playback

Interrupción mayor de 3:26 PM a 3:33 PM

Assessment Library

Interrupción mayor de 3:26 PM a 3:33 PM

User Management

Interrupción mayor de 3:26 PM a 3:33 PM

Actualizaciones
  • Resuelto
    Resuelto

    The incident has been resolved

  • Investigando
    Investigando

    We have had to restart the Willo application in order to address some performance issues affecting the platform. The system will be available within a matter of minutes - thank you for your patience.