Willo - Services interrupted – Detalles del incidente

Sistemas funcionando con normalidad

Services interrupted

Resuelto
Rendimiento degradado
Iniciado el hace casi 3 añosDuró 28 minutos

Afectado

Candidates

Employers

Rendimiento degradado de 10:40 AM a 11:08 AM

Sign up

Rendimiento degradado de 10:40 AM a 11:08 AM

Media playback

Rendimiento degradado de 10:40 AM a 11:08 AM

Assessment Library

Rendimiento degradado de 10:40 AM a 11:08 AM

User Management

Rendimiento degradado de 10:40 AM a 11:08 AM

Actualizaciones
  • Resuelto
    Resuelto

    Willo is now fully operational and stable. Thank you for your patience.

  • Investigando
    Investigando

    We are currently experiencing a partial outage and we have identified the root cause of the problem with our service. Our engineering team is working on the stability of Willo. We will keep you all posted on the status until we resolve the issue.