Willo - Audio playback on iOS devices – Detalles del incidente

Sistemas funcionando con normalidad

Audio playback on iOS devices

Resuelto
En funcionamiento
Iniciado el hace alrededor de 2 añosDuró alrededor de 13 horas

Afectado

Employers

En funcionamiento de 7:12 PM a 8:17 AM

Media playback

En funcionamiento de 7:12 PM a 8:17 AM

Actualizaciones
  • Resuelto
    Resuelto

    We have deployed the fix. However, we will continue to monitor the service until there are no signs of regression. Thanks for your patience.

  • Investigando
    Investigando

    Audio playback on certain iOS devices can be on mute by default. We are currently working on a solution. The workaround is to playback video in fullscreen where an unmute icon will be visible.