Willo - Platform access in certain regions – Detalles del incidente

SMS Delivery está experimentando un rendimiento degradado

Platform access in certain regions

Resuelto
Interrupción parcial 70 %
Iniciado el hace alrededor de 5 horasDuró alrededor de 4 horas

Afectado

EU Region

Interrupción parcial de 11:06 AM a 3:13 PM

Candidates

Interrupción parcial de 11:06 AM a 3:13 PM

Assessment

Interrupción parcial de 11:06 AM a 3:13 PM

ID Verification

Interrupción parcial de 11:06 AM a 3:13 PM

Employers

Interrupción parcial de 11:06 AM a 3:13 PM

Sign up

Interrupción parcial de 11:06 AM a 3:13 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto
    This incident has been resolved.
  • Supervisando
    UTC
    Supervisando
    We implemented a fix and are currently monitoring the result.
  • Identificado
    UTC
    Identificado

    We have identified and are working on a fix for this incident. If you are experiencing this issue, please refresh your browser by:

    Windows & Linux: Press Ctrl + F5 or Ctrl + Shift + R.

    Mac: Press Cmd + Shift + R


    You will be able to access Willo after this.

  • Investigando
    UTC
    Investigando

    We are currently investigating this incident and will update this page shortly.