Willo - Slow loading of interviews – Détails de l'incident

Tous les systèmes sont opérationnels

Slow loading of interviews

Résolu
Performances dégradées
Signalé le il y a plus de 4 ansA duré environ 5 heures

Concernés

Employers

Performances dégradées depuis 12:00 PM à 4:52 PM

Media playback

Performances dégradées depuis 12:00 PM à 4:52 PM

Mises à jour
  • Résolu
    Résolu

    The incident has been resolved

  • Détecté
    Détecté

    We are aware that some users are experiencing an issue with loading interviews. A solution has been identified and we expect normal service will be resumed shortly. People completing interviews are not affected. Thank you for your patience.