Willo - System slow to load – Détails de l'incident

Tous les systèmes sont opérationnels

System slow to load

Résolu
Performances dégradées
Signalé le il y a environ 4 ansA duré 2 minutes

Concernés

Candidates

Employers

Performances dégradées depuis 1:52 PM à 1:53 PM

Sign up

Performances dégradées depuis 1:52 PM à 1:53 PM

Media playback

Performances dégradées depuis 1:52 PM à 1:53 PM

Assessment Library

Performances dégradées depuis 1:52 PM à 1:53 PM

User Management

Performances dégradées depuis 1:52 PM à 1:53 PM

Mises à jour
  • Résolu
    Résolu

    The issue has been resolved and the system is fully operative again. Thank you for your patience.

  • Détecté
    Détecté

    We are aware that the system is currently slow to load and are investigating the issue with Amazon.