Willo - PDF downloads – Détails de l'incident

Tous les systèmes sont opérationnels

PDF downloads

Résolu
Performances dégradées
Signalé le il y a plus de 2 ansA duré 9 minutes

Concernés

Integrations

Performances dégradées depuis 2:46 PM à 2:55 PM

Digital identity check

Performances dégradées depuis 2:46 PM à 2:55 PM

DBS check

Performances dégradées depuis 2:46 PM à 2:55 PM

Mises à jour
  • Résolu
    Résolu

    This has now been fixed for all users. Please refresh your page before trying to download a PDF file again. If you have any persistent issues please contact the support team. Thanks for your patience :)

  • Détecté
    Détecté

    Certain users are experiencing access denied issues when trying to view or download PDF files. We're working on a solution now.