Willo - Service Interrupted – Dettagli dei guasti

Tutti i sistemi sono operativi

Service Interrupted

Risolto
Performance ridotte
Avviato il più di 3 anni faDurato 37 minuti

Colpiti

Candidates

Employers

Performance ridotte da 10:05 AM to 10:42 AM

Sign up

Performance ridotte da 10:05 AM to 10:42 AM

Media playback

Performance ridotte da 10:05 AM to 10:42 AM

Assessment Library

Performance ridotte da 10:05 AM to 10:42 AM

User Management

Performance ridotte da 10:05 AM to 10:42 AM

Aggiornamenti
  • Risolto
    Risolto

    The incident has been resolved

  • Aggiornare
    Aggiornare

    We're working on this, thanks for your continued patience.

  • Verifiche
    Verifiche

    Willo is currently experiencing some interrupted services. We are investigating the route cause to resume full service as soon as possible.