Willo - Login page unavailable – Dettagli dei guasti

Tutti i sistemi sono operativi

Login page unavailable

Risolto
Performance ridotte
Avviato il più di 2 anni faDurato circa un'ora

Colpiti

Employers

Performance ridotte da 8:26 AM to 9:35 AM, Operativo da 8:26 AM to 9:35 AM

Sign up

Performance ridotte da 8:26 AM to 9:35 AM

Media playback

Operativo da 8:26 AM to 9:35 AM

Assessment Library

Operativo da 8:26 AM to 9:35 AM

User Management

Operativo da 8:26 AM to 9:35 AM

Aggiornamenti
  • Risolto
    Risolto

    This issue has now been resolved and we have released a patch for impacted Chrome and Chromium browsers. All users can now log in again as normal. Thank you for your patience.

  • Aggiornare
    Aggiornare

    A fix is being rolled out to affected Chrome and Chromium browsers now...

  • Aggiornare
    Aggiornare

    We have narrowed this down to specific versions of Chrome and Chromium browsers. The issue does not impact candidates or already logged in users. If you have Opera browser you can switch to this browser and log in successfully. A fix will be available soon.

  • Verifiche
    Verifiche

    Certain users in certain regions are reporting issues accessing the login page of Willo. We are investigating the issue and have access restored for everyone shortly. Thanks for your patience