Willo - Partial outage due to routine patch deployment – Dettagli dei guasti

Tutti i sistemi sono operativi

Partial outage due to routine patch deployment

Risolto
Parzialmente fuori servizio
Avviato il circa 2 anni faDurato circa un'ora

Colpiti

Candidates

Employers

Parzialmente fuori servizio da 12:45 PM to 1:45 PM

Sign up

Parzialmente fuori servizio da 12:45 PM to 1:45 PM

Sign in

Parzialmente fuori servizio da 12:45 PM to 1:45 PM

Media playback

Parzialmente fuori servizio da 12:45 PM to 1:45 PM

Assessment Library

Parzialmente fuori servizio da 12:45 PM to 1:45 PM

Aggiornamenti
  • Risolto
    Risolto

    Full availability was restored as of 13:45 (UTC) and the system has remained stable for 25 minutes. This matter is now considered resolved.

  • Verifiche
    Verifiche

    A routine patch deployment has resulted in a higher-than-usual database load which may cause temporary unavailability of service for some users. Our engineering team is working on fixing this as a matter of urgency. We will keep you posted on the status until we resolve the issue.