Willo - Recruiter Edit Job – Incidentdetails

Alle systemen operationeel

Recruiter Edit Job

Opgelost
Operationeel
Begon op meer dan 6 jaar geledenDuurde 4 dagen

Getroffen

Candidates

Employers

Operationeel van 6:16 PM naar 9:05 AM

Media playback

Operationeel van 6:16 PM naar 9:05 AM

Updates
  • Opgelost
    Opgelost

    Users can now edit live and expired jobs using the edit pencil icon. We have also added the ability to remove the expiry date completely.

  • Update
    Update

    Deployment to fix this due shortly...

  • Onderzoeken
    Onderzoeken

    This issue affects the following functions: - Recruiters accessing the job edit page - Sending invites