Willo - Applying on Safari Desktop – Incidentdetails

Alle systemen operationeel

Applying on Safari Desktop

Opgelost
Operationeel
Begon op meer dan 6 jaar geledenDuurde 26 dagen

Getroffen

Candidates

Updates
  • Opgelost
    Opgelost

    We have successfully resolved this issue, candidates can apply via Safari on any iOS device. We are currently unable to support Safari applications on desktop iMac and Macbook devices. This is something we are testing and hope to resolve in early 2020. Supported browsers for desktop applications are: Google Chrome, Mozilla Firefox, Opera and Microsoft Edge.

  • Onderzoeken
    Onderzoeken

    Candidates are currently unable to apply via Safari on desktop or laptop devices. Until we have a fix, the workaround for candidates is to apply via another browser or Safari on an iPhone.