Willo - Video processing – Hendelsesdetaljer

Alle systemer er operative

Video processing

Løst
Operasjonell
Begynte på over 4 år sidenVarte omtrent 2 timer

Påvirket

Employers

Operasjonell fra 1:29 PM til 3:06 PM

Media playback

Operasjonell fra 1:29 PM til 3:06 PM

Oppdateringer
  • Løst
    Løst

    We've resolved this issue and all newly recorded videos are either processed or being processed at the moment. Have a great day and thanks for your patience!

  • Undersøker
    Undersøker

    We're working on a delay in videos being processed, this should be resolved shortly. You can still use the platform as normal but watching newly recorded videos back may take a little longer. Thanks for your patience.