Willo - System Maintenance – Hendelsesdetaljer

Alle systemer er operative

System Maintenance

Løst
Større brudd
Begynte på nesten 4 år sidenVarte omtrent en time

Påvirket

Candidates

Employers

Større brudd fra 6:25 AM til 7:48 AM

Sign up

Større brudd fra 6:25 AM til 7:48 AM

Media playback

Større brudd fra 6:25 AM til 7:48 AM

Assessment Library

Større brudd fra 6:25 AM til 7:48 AM

User Management

Større brudd fra 6:25 AM til 7:48 AM

Oppdateringer
  • Løst
    Løst

    The incident has been resolved

  • Undersøker
    Undersøker

    Some routine maintenance has resulted in down time and is taking longer than expected. We are working to resolve this as quickly as possible and thank you for your patience.