Willo - Unplanned Maintenance – Hendelsesdetaljer

Alle systemer er operative

Unplanned Maintenance

Løst
Operasjonell
Begynte på over 2 år sidenVarte omtrent en time

Påvirket

Candidates

Employers

Operasjonell fra 11:02 AM til 12:27 PM

Sign up

Operasjonell fra 11:02 AM til 12:27 PM

Sign in

Operasjonell fra 11:02 AM til 12:27 PM

Media playback

Operasjonell fra 11:02 AM til 12:27 PM

Assessment Library

Operasjonell fra 11:02 AM til 12:27 PM

Oppdateringer
  • Løst
    Løst

    All services are now operational again. We will continue to investigate the root cause of this incident.

  • Oppdater
    Oppdater

    We have deployed the fix to our service. For the next few minutes, there will be latency in the request processing due to request backlog. The services will be fully functional in the next 30 minutes. We sincerely thank you for your patience and understanding.

  • Oppdater
    Oppdater

    Our engineers are still working on this ticket. Hopefully, in the next 30 minutes, you should see the service back up and running. We apologize for any inconvenience this may cause.

  • Undersøker
    Undersøker

    We're currently working on some unplanned system maintenance. Please check back shortly. Thanks for your patience.