Willo - Stop recording button – Incident details

All systems operational

Stop recording button

Resolved
Operational
Started over 4 years agoLasted 4 days

Affected

Candidates

Updates
  • Resolved
    Resolved

    We have temporarily changed the camera settings on iPhone whilst using Safari to allow older devices, and those with limited storage space to interview successfully.

  • Update
    Update

    The issue has been identified to only affect Safari browsers and a fix will be in place shortly. In the meantime please use Google Chrome or Firefox browsers to access Willo. Thanks for your patience.

  • Investigating
    Investigating

    Some browsers and devices are causing the Stop recording button to fail to respond. This is a localised issue and affecting less than 3% of interviews. Whilst we fix it we suggest using an alternative browser or even an alternative device if you have one.